Apple lance l’alerte. La firme à la pomme a tiré la sonnette d’alarme, ce vendredi, contre “une faille de sécurité” qui permet malheureusement à des individus mal intentionnés de prendre le contrôle de certains de ses appareils.

Selon des avis postés sur le site d’Apple, sont concernés les

Les iPhone 6 et modèles ultérieurs, tous les iPad Pro, les iPad de cinquième génération et suivantes, ainsi que les Mac sont concernés par cette mise en garde, selon des avis postés sur le site de la compagnie.

Dans l’ancienne version du logiciel d’exploitation de ces appareils, « une application peut utiliser du code arbitraire » avec accès indu à l’appareil, ce qui signifie qu’un pirate peut exécuter des actions sans autorisation. « Cette possibilité pourrait avoir été activement exploitée » par des pirates informatiques, indique Apple, sans plus de précisions.

La faille, signalée selon Apple par des chercheurs anonymes, est aussi exploitable par le biais de « contenu internet conçu avec malveillance », ajoute le groupe de Cupertino.

Pour remédier à ces défauts, Apple incite les utilisateurs à télécharger la version 15.6.1 du logiciel d’exploitation iOS pour les iPhone, son pendant iPadOS 15.6.1 pour iPad et macOS Monterey 12.5.1 pour les ordinateurs Mac.

Article19.ma