Télécoms – Attention ! WhatsApp ne fonctionnera plus sur ces téléphones

share on:

Ce pourrait être une mauvaise nouvelle pour quelques utilisateurs de WhatsApp ! En effet, certains smartphones, quelque peu anciens, ne pourront plus supporter, après le 31 décembre prochain, les nouveautés qui seront introduites sur cette application.

Thinker.com affirme que la firme ne bloquera pas WhatsApp sur les vieux smartphones, mais que leurs utilisateurs ne pourront plus à l’avenir installer les mises à jours et les nouvelles fonctionnalités de l’application qui reste un des plus populaires services de messagerie.

Voici par ailleurs les appareils qui ne pourront plus supporter les mises à jour de WhatsApp :

BlackBerry OS et BlackBerry 10

Nokia S40

Nokia Symbian S60

Android 2.1 et Android 2.2

Windows Phone 7.1

IPhone 3GS / iOS 6

Sur son site web, WhatsApp affirme qu’il s’agit certes d’une décision difficile, mais qu’elle est nécessaire pour offrir un meilleur service.

Article19.ma

share on:

1 Comment

Leave a Response